首页   注册   登录

mayorbryant

V2EX 第 309569 号会员,加入于 2018-04-18 11:41:13 +08:00
mayorbryant 最近回复了
4 天前
回复了 fonlan 创建的主题 Python Flask <path:url>的坑?
?后面是 get 请求的参数部分
25 天前
回复了 Orenoid 创建的主题 程序员 问个 RESTful API 设计的问题
7 楼说了我想说的
27 天前
回复了 secsilm 创建的主题 Python flask 获取客户端 IP
你是 127 启动的还是 0.0.0.0
35 天前
回复了 zyi 创建的主题 Python Python Django 开发相关知识点整理
支持一波
36 天前
回复了 zscself 创建的主题 Python Python3 如何做到操作一次迭代两次
其他方法也是利用索引来实现的,这个已经是很简洁的方式了
@ldp940622 哈哈哈哈哈哈哈
PHP 是世界上最好的语言
{str}'{}', 你所谓的是个字典其实是个字符串'{}',这个字符串非空,所以 not link_and_name is False
另外 elif os.path.exists('info') is False: 可以直接写成 elif not os.path.exists('info'):
61 天前
回复了 cpj 创建的主题 Python 运行 ipython 出错
@cpj /usr/local/bin/ipython3
61 天前
回复了 cpj 创建的主题 Python 运行 ipython 出错
这个问题应该是 /usr/local/bin/ipython3 指定的 Python 版本是 /usr/local/opt/python3/bin/python3.6
但是你这个版本中并没有安装 ipython 或者它的 ipython 执行文件地址不是 /usr/local/bin/ipython3
可能是你系统有两个 Python3 版本 3.6 & 3.7 ipython3 被覆盖安装了
解决方案:
1. 修改 /usr/local/bin/ipython3 指定的 Python 版本,直接 vim 打开修改头部,前提是你修改的那个 Python 版本已经安装了 ipython
2. /usr/local/opt/python3/bin/python3.6 安装的 ipython 修改为 ipython3.6, 通过软链或者 alias 来指定你在终端输入 ipython3 对应的可执行文件路径
关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4075 人在线   最高记录 5043   ·  
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.3 · 7ms · UTC 07:52 · PVG 15:52 · LAX 00:52 · JFK 03:52
♥ Do have faith in what you're doing.
沪ICP备16043287号-1